Pregunta cualquier duda, problema, error o cuestión que tengas con After Effects o cualquiera de sus plugins. (¿Por qué me sale XXX? ¿Cómo consigo el efecto YYY? ¿Cómo soluciono ZZZ?....)
Avatar de Usuario
por Chipiron
#4870 Hola a todos. Mi problema es el siguiente: he rodado un video con un fondo verde y bastante movimiento de cámara (fue rodado con un gimbal Ronin-S, por lo que todo el movimiento está estabilizado). En After Effects he realizado el trackeo para incluirle después un entorno creado en C4D, pero me encuentro con el problema de que, a pesar de que el movimiento de cámara lo tengo perfectamente importado en Cinema4D, la imagen del actor no queda perfectamente anclado al suelo creado en C4d sino que parece deslizarse o patinar levemente sobre el suelo. ¿Alguna idea de qué puedo hacer? Gracias por adelantado
Avatar de Usuario
por Chipiron
#4878 Les envío un par de capturas (aunque no creo que de esta forma se pueda ver con claridad el problema). Si se fijan en la segunda captura, podrán ver que el músico, a pesar de no haber movido los pies), no se encuentra situado en el mismo punto que en la primera captura. Hay un movimiento de cámara que está trackeado en AE y que está importado en C4D para que el fondo haga exactamente el mismo movimiento. Y lo hace, pero no parece que lo haga exactamente igual, por lo que el músico parece que se desliza (o que flota) sobre el suelo. Entre la primera captura y la segunda sólo pasa un segundo.
Gracias!
Adjuntos
snap 2.jpg
snap1.jpg
Avatar de Usuario
por Chipiron
#4886 Gracias Jefrey y Ludwig. Al final he descubierto por qué pasaba: el tracker me estaba dando unos valores erróneos al crear los sólidos (al hacer el tracking simple). Al hacer un tracking avanzado, conseguí crear los sólidos y los nulos en las coordenadas correctas. Gracias de nuevo