Pregunta tus dudas y sube tus proyectos para recibir valoración y crítica por parte de los profesores, otros alumnos y comunidad de ElMegaforo.
Avatar de Usuario
por ivano
#5276 Hola bueno dias.
Mi motor Prorender no funciona, me dice que tengo un problema con Open CL.
He intentado buscar drivers para OpenCL runtime pero como tengo una version de windows 7 esta complicado encontrar algo.
La duda que tengo es:
1)Es un problema del driver OpenCL runtime que no consigo encontrar?
2)Es un problema de mi tarjeta grafica de mi ordenador que solo funciona en CPU?
3)El motor Prorender funciona solo con targeta grafica GPU y no con CPU?
Me quedo a la espera de un vuestro consejo, o si teneis algun enlace para descargar OpenCL runtime para windows 7 y procesor Intel.
Muchisimas gracias
Atentamente
Ivano
Avatar de Usuario
por Ludwig Suarez
#5277 Hola Sr. Ivano

Los requisitos deberían ser:

(Windows) Intel y AMD 64-bit CPU con soporte SSE3. (Macintosh) Intel Core Solo.
4 GB RAM (8 GB o más, recomendada)
Sistema operativo: Windows 7 o 10 de 64 bit o superior en Intel o AMD 64-bit CPU con soporte SSE3
Tarjeta Gráfica: OpenGL que soporte OpenGL 4.1 (GPU dedicada recomendada)
Avatar de Usuario
por ivano
#5278 ok he resuelto actualizando a windows 10 y reinstalando el driver OpenCL runtime.
Yo tengo un windows intel Core i5, 8 Gb de Ram y mi tarjeta garfica por lo que veo soporta el GPU tambien, aunque no sea dedicada.
Bueno de momento problema resuelto.
Seguimos con las clases.
Gracias
Ivano