Dudas y recursos para programas que no están en ninguno otro de los foros.
Avatar de Usuario
por petrus.barquin
#4630 Buenas tardes, he intentado abrir un programa ejemplo del curso iOS con Swift y al cargarlo me da el siguiente error: Unsoported Swift version: The project “Weather” contains source code developed with Swift 3.x. This version of Xcode does not support building or migrating Swift 3.x targets.
Use Xcode 10.1 to migrate the code to Swift 4.

Mi versión de Xcode es la 10.3