Pregunta cualquier duda, problema, error o cuestión que tengas con After Effects o cualquiera de sus plugins. (¿Por qué me sale XXX? ¿Cómo consigo el efecto YYY? ¿Cómo soluciono ZZZ?....)
Avatar de Usuario
por Raul_UAB
#4088 Buenos días,

resulta que estoy haciendo el ejercicio que hay en el curso de after effects (el de las clases previas al curso en sí) y resulta que siguiendo los pasos me encuentro con que a los movimientos de mis capas no le afecta el desenfoque de movimiento o por lo menos yo no consigo verlo en pantalla. Por si acaso también he puesto que los fotogramas clave del movimiento sean con aceleracion y desaceleración suave. Pues ni con esas consigo un movimiento fluido.

Alguna sugerencia?

Gracias de antemano!
Avatar de Usuario
por Ludwig Suarez
#4090 Hola Sr. Raul;

Cuando se animan propiedades espaciales, incluyendo propiedades de Posición y Punto de anclaje, así como propiedades de punto de control de efectos, el movimiento se muestra como un trazado de movimiento. Un trazado de movimiento se muestra como una secuencia de puntos, en la que cada punto marca la posición de la capa en cada fotograma. Un cuadro en el trazado indica la posición de un fotograma clave.

Los trazados de movimiento son solo una alternativa visual, la forma espacial de ver y trabajar con propiedades espaciales y sus fotogramas clave, además de las maneras de trabajar con las propiedades en el panel Línea de tiempo. Puede modificar un trazado de movimiento cambiando un fotograma clave existente o agregando un nuevo fotograma clave. Puede modificar la forma de un trazado de movimiento si cambia los métodos de interpolación espacial para sus fotogramas clave.
Avatar de Usuario
por Raul_UAB
#4093 Lo de los puntos del trazado ya creo saber como va. Mi problema radica en que no sé porque no me hace el efecto de difuminado que sale en el video y que da una sensación más real de movimiento. Los objetos cuando cambian quedan difuminados por los bordes y da la sensación de mobilidad más real. Antes he puesto las opciones que indican en el video y que al ponerlas yo no consigo ese efecto.

Hay solución para eso?
Avatar de Usuario
por Raul_UAB
#4101 Problema resuelto. No había seleccionado el botón general de desenfoque. Sólo había dado a cada capa la propiedad de desenfoque pero no en el general con lo cual no se aplicaba el efecto o eso quiero saber.

Gracias por vuestro interés de todas maneras.