Pregunta tus dudas y sube tus proyectos para recibir valoración y crítica por parte de los profesores, otros alumnos y comunidad de ElMegaforo.
Avatar de Usuario
por GSchwarz
#3559 Vídeo 10, a partir del minuto 01:14:05.
Hola, tengo un problema cuando aplico la textura (ya con las coordenadas mapeadas) a la lata. Y es que la etiqueta de la lata me aparece del revés. He intentado arreglarlo con las opciones del editor de materiales pero el resultado acaba siendo aún más desastroso. No entiendo por qué ocurre esto,he seguido todos los pasos igual que el profesor, en éste y en los otros vídeos. Hasta ahora he podido solventar los problemas que me he ido encontrando pero con éste, por más vueltas que le doy a la cabeza (e incluso a la propia lata) de verdad que no consigo arreglarlo...
Bueno, os pongo una imagen de cómo queda la lata con la etiqueta del revés, a ver si podeis ayudarme para poder acabar con este vídeo y continuar con el siguiente.
Adjuntos
Lata.JPG
Avatar de Usuario
por DavidRod
#3564 Hola

El problema puede radicar en que simplemente las coordenadas del mapeado no están para que lo puedas apreciar de forma correcta. Si tu vez la imagen que adjuntaste en la parte izquierda hay varias opciones de valores, prueba modificar las opciones de "Angle" o intenta utilizar el botón que indica Rotate
Adjuntos
Lata.JPG
Ejemplo de las opciones que nombro
Avatar de Usuario
por GSchwarz
#3571 Hola,
sí estan aplicadas las coordenadas del mapeado, por eso la etiqueta se posiciona en el centro y el color gris en los extremos para el material metálico. Es posible que pienses que no están porque en la imagen que adjunto no aparece el modificador "Unwrap UVW" en Modify, pero eso es porque ya lo he colapsado para no perder el trabajo de mapeado. Tal y como explica el profesor a partir del minuto 1:07:05 del vídeo 10.
En cuanto a las opciones de "Angle" y "Rotate" del Editor de Materiales, ya las probé para intentar arreglarlo. De hecho, he probado a jugar con todos los campos de la pestaña "Coordinates" y como digo en mi primer mensaje, el resultado es aún más desastroso!! Porque aunque consigo que aparezca del derecho en realidad la textura no se está aplicando correctamente según las coordenadas del mapeado.
Subo la imagen para mostrar el resultado modificando los parámetros de "Angle". Hacerlo con "Rotate" me da el mismo resultado solo que de una manera más manual en lugar de insertar los valores en cada campo.
Adjuntos
Lata2.JPG