Pregunta tus dudas y sube tus proyectos para recibir valoración y crítica por parte de los profesores, otros alumnos y comunidad de ElMegaforo.
Avatar de Usuario
por LucasMattera
#3477 Hola!

Sobre la hora 3, minuto 14, en el vídeo 20 del coche, el profesor está haciendo el dibujo de las ruedas, primero hace un Bevel, y luego hace un Chamfer.

Resulta que al aplicar el TurboSmooth se me queda como os voy a enseñar en la foto, y nada parecido al profesor, no sé que puede ser, a ver si podéis resolvermelo, muchas gracias!
Adjuntos
Captura de pantalla (39).png
Avatar de Usuario
por DavidRod
#3503 Hola Lucas

¿Has aplicado los parámetros que se establece en la clase al aplicar el TurboSmooth? Recuerda que es activar IsolineDisplay y en Iterations el valor 2.

Por otro lado puede ser que el problema sean la cantidad de divisiones en la rueda ya que entre mayor cantidad ese suavizado que obtuviste se genera a menor grado, en general en todo elemento 3D cuando se tiene mayor cantidad de polígonos el detalle será mas fuerte y mayor. Quizás al tener menos en tu rueda se ve muy suavizado los detalles de las hendiduras, como si se estiracen.

Sigo atento a tu respuesta.
Avatar de Usuario
por LucasMattera
#3510 Hoy mismo lo vuelvo a intentar tal cual sigue el video teniendo en cuenta lo que acabas de decirme, muchas gracias te voy informando.
Avatar de Usuario
por LucasMattera
#3512 Aquí volví a intentarlo, mirad como lo tengo al aplicar el chamfer se ve perfecto, pero luego cuando meto el turbosmooth se deforma...mirad
Adjuntos
Captura de pantalla (40).png
Aquí sin turbosmooth
Avatar de Usuario
por DavidRod
#3514 Hola nuevamente

Revisando tus capturas encuentro que algunos valores no corresponden a los usados en la clase, te adjunto tu misma captura donde resalto lo que debes tener en cuenta.

Coméntanos como te fue

Captura de pantalla %2841%29.png