Pregunta tus dudas y sube tus proyectos para recibir valoración y crítica por parte de los profesores, otros alumnos y comunidad de ElMegaforo.
Avatar de Usuario
por Leskor
#1514 Buenas noches, estoy con la primera clase de Premier, y cuando llegamos al minuto 18 de la clase en la cual usamos el explorador de medios, a mi no me sale la vista previa, simplemente me sale el icono de Quicktime en cada vídeo (o de VLC si lo tengo como predeterminado). Me puse a buscar otros vídeos (como el de la clase por ejemplo) y éste si me deja ver la vista previa ahí mismo, creo que tiene algo que ver con el formato , ya que la clase es en .mp4, y los quests son en .mov. ¿Sabríais como solucionar esto?

Dejo una imagen para que veáis lo que veo yo exactamente:
Imagen
Avatar de Usuario
por Leskor
#1515 Nada, ni os molestéis, jajaja, era que instale el quicktime cuando estaba el Premier abierto, y como que no lo había cargado bien, con cerrar el proyecto y volver a abrirlo solucionado. Me di cuenta que es importante tener el quicktime para ver la vista previa, así que si a alguien más le pasa, INSTALAR QUICKTIME y solucionado.

Saludos, y disculpen las molestias.
Avatar de Usuario
por Carlos Marquez
#1865 Gracias Leskor acabo de empezar y me ha pasado lo mismo. QT instalado y listo :lol:

Leskor escribió:Nada, ni os molestéis, jajaja, era que instale el quicktime cuando estaba el Premier abierto, y como que no lo había cargado bien, con cerrar el proyecto y volver a abrirlo solucionado. Me di cuenta que es importante tener el quicktime para ver la vista previa, así que si a alguien más le pasa, INSTALAR QUICKTIME y solucionado.

Saludos, y disculpen las molestias.